Here are 235 apps that will not run with macOS Catalina

0
3

macOS 10.15 Catalina is coming, and it will be the first release to completely drop support for 32-bit apps. This means that apps that you rely on for your day to day workflow might suddenly not be available to you.

It’s time to plan ahead. But how do you know which apps won’t work?

Must read: MacOS Catalina: Will your Mac run it?

The Tape Drive has discovered that macOS Catalina itself contains a of list of 235 apps that are incompatible with the operating system. The list is used by the macOS installer to highlight incompatible apps during installation and contains many popular apps. For example:

  • Transmit 4.1.7
  • 1Password 2.12.2
  • iStats Menu 2.9
  • QuickBooks 2015
  • VMWare Fusion 3.1.4
  • Creative Cloud 1.1.0.592
  • Parallels 2.5

There are also a lot of antivirus apps in the listing.

You can download the list here.

There’s also a way you can tell if apps you are currently running won’t run under macOS Catalina. Click the Apple icon at the top-left of your screen and select About This Mac. Now click on System Report… and once that has loaded click on Applications from the left-hand column. One of the columns will have the heading 64-Bit (Intel) and if you find any that are marked as No then those won’t be supported under Catalina.

How to find out if you are still running 32-bit apps on your Mac

How to find out if you are still running 32-bit apps on your Mac

See also:

Source link

LEAVE A REPLY

Please enter your comment!
Please enter your name here